CARSON Gas Devil

  • Hallo,


    nachdem ich mich angemeldet habe, habe ich auch schon gleich ne Frage:


    Was ist das für ein Auto? (Bilder im Anhang)


    Ich hab leider keinerlei Informationen über den Monster. Ich weiß also nicht was für ein Motor verbaut ist und auch nicht wo ich z. B. nach Ersatzteilen, Einstellungen, Tuning usw gucken könnte.


    Nachdem ich mir bei google (gefühlte) 1.000.000 Bilder von Monstertrucks angeguckt habe und auf einen Treffer gehofft habe seid ihr jetzt meine letzte Hoffnung was raus zu finden.


    Ich nehme auch gerne nur Vermutungen an, denn dann könnte ich weiter-googlen. :thumbsup:


    PS: Bigfoot habe ich schon ausgeschlossen


    Vielen Dank


    Marcel

  • Gismo :


    Du hast recht! Ich hatte auch den Gas Devil unter Verdacht, aber das Foto von hatte ich noch nicht gesehen. Alle Zweifel beseitigt.


    Ich habe also den Gas devil von Carson gekauft :grosses_grinsen:


    Hat einer Infos über dieses Auto? (keine Technischen Daten, die gibt´s im Netz)


    DAAAAAANKE

  • Sooooo,


    jetzt hab ich mal den ein oder anderen Beitrag über den Gas Devil gelesen und bin der Meinung, dass der Wagen vollkommen OK für mich ist. Ein paar coole Vids habe ich auch gesehen...


    Ich bin begeistert und freue mich auf die erste Probefahrt. Ich werde selbstverständlich ein paar Fotos, sowie einen Fahrbericht posten!!!


    Vielen Dank für Eure Hilfe, positiv


    Gruß


    Marcel

  • Soooo,


    der Gas Devil ist angekommen, war allerdings in einem miserablen Zustand :ohnein: Vollkommen verdreckt und mistig! :weinend: Ich hab erst mal zwei Abende
    geschruppt. Jetzt sieht er langsam wieder nach Auto aus. :thumbsup:


    Es gibt allerdings ein paar Problemchen.


    1. Der Auspuff sieht mir nicht gerade so aus, als würde er wie ein Reso funktionieren. Aber wenn Problem 3 gelöst ist werde ich ihn Testen.
    2. Es gab zwei 2,4 GHz Funken dazu, aber kein Empfänger.
    3. Der Motor springt nicht an! Ich denke das liegt am original Carson Line Breaker (Motor-stopp). Ich habe meinen 2,4 GHz Empfänger eingebaut und getestet. der Failsave der Funke, sowie die Servos arbeiten.
    Aber ich habe gelesen das der Carson Motorstopp nicht mit 2,4 GHz arbeitet?!?!?! Könnt ihr das bestätigen?
    Ich habe ne Jamara 2,4 GHz Funke, welche aber nicht das Problem sein sollte, oder???


    Naja, ick setze mir morgen wieder ran und werde versuchen den Motorstopp versuchsweise abzuklemmen. positiv


    Über Tip´s und Hinweise würde ich mich freuen!!!


    Gruß


    Marcel

  • BOARH wasn das fürne HORRORTRÖTE :grosses_grinsen: :kaputtlachen:


    Zu dem Linebraker kann ich nix sagen hab sowas nie benutzt,


    lässt sich aber testen in dem du die Kerze raus schraubst und mal an den Block hälst und mal ziehst.


    Sollten Funken kommen liegts daran schonmal nicht :streber:


    Eins kann ich dir aber sagen der Luftfilter ist vorn A...... der wird dir zuviel Dreck in den motor ziehen ,


    da würde ich was anderes verbauen .


    greetz

  • Also,


    es gibt Neuigkeiten!


    Die "Horrortröte" konfus scheint ein Endschalldämpfer zu sein. Vielleicht von nem Pocketbike oder ähnlichem.


    Den Motor habe ich zum Laufen bekommen, geht aber noch oft aus, was ich aber sicherlich in den Griff bekomme.


    Ich dachte die Drahtgeflecht Luftfilter sind gut!?!?! Ist wohl ein Irrtum, oder??? Lieber einen Schaumstoffluftfilter mit Öl, oder gibt´s noch was anderes???


    Gruß


    Marcel

  • Jo Schaumstoff + Öl + Vorfilter+ Verhüterlie :kaputtlachen:


    TGM war mal einer der besten , musst du mal schauen ob du sowas noch ran bekommst .


    wenn nicht schau mal inner Hobbythek in Krefeld die haben eigentlich immer gutes Zeug zum fairen Preis


    greetz

  • BÄM!! ICH HABE FEUER GEMACHT :tanzend: :party:


    Damit will ich sagen, dass ich heute meine Jungfernfahrt unternommen habe!!!


    Motorstopp funktioniert jetzt über den 3. Kanal an meiner Jamara Funke bzw. bei Unterspannung am Senderakku.
    In dem Luftfilter ist ein Schaumstoffeinsatz den ich mit Fettlöser ausgewaschen und wieder neu eingeölt habe. Verhüterli kommt
    auch noch drüber positiv
    Vergaser und Lufi demontiert und geschruppt was das Zeug hält. Neue Kerze rein und schon sprang er halbwegs problemlos an und blieb auch an!
    Ich habe ein paar Runden im Garten gedreht und bin ziemlich begeistert. Was für ein Monster!!


    Die Horrortröte scheint für´s Erste zu funktionieren, bleibt aber mit Sicherheit nicht mehr lange dran :sonicht: !


    Am Sonntag werde ich, wenn ich Zeit finde, ein video machen.


    Gruß
    Marcel

  • http://rc-car-online-shop.de/s…-gas-devil-4x4-1-st-.html




    Monstertruck mit Allradantrieb




    Technische Daten:


    - 4 mm Alu-Chassis mit versenkten Schrauben


    - 3 Differentiale


    - Kardanantrieb


    - 6 mm Stoßdämpferbrücke


    - alle Zahnräder aus Stahl


    - getrennt einstellbare Doppelscheibenbremse


    - einstellbarer Servo Saver


    - extrem großvolumige Alu Öldruckstoßdämpfer mit einem Ø von 30 mm, Kolbenstangen-Ø 6 mm


    - Alu-Achsschenkel vorne


    - Spur- und Sturz über L/R-Gewindestangen einstellbar


    - komplett kugelgelagert


    - Epoxy-Bremsscheiben


    - Kraftstoff-Tank (ca. 0,7 L Inhalt) mit Filter und Tankentlüftung


    - spritzwassergeschützte Empfänger- und Akkubox


    - seitliche Schweller schützen das Modell vor gröberen Verschmutzungen


    - Zahnradabdeckung


    - Lackierte Karosse


    - Motor CARSON PT 28 cm³


    - Länge 770mm


    - Breite 545mm


    - Radstand 520 mm






    Lieferumfang:




    Fahrfertig aufgebautes Modell mit eingebauter Fernsteueranlage 40
    MHz, Mega-Servo für Lenkung, kraftvolles Servo für Gas/Bremse und
    Empfängerakku 6 V, Line Breaker, 8 Batterien. Die Reifen sind mit den
    Felgen fahrfertig verklebt.


    Detaillierte Bedienungsanleitung und Ersatzteilliste. Aufgrund der
    hohen Drehmomentbelastung im Bezug auf die Verklebung von Reifen bei
    Großmodellen, ist eine diesbezügliche gelegentliche


    Kontrolle und evt. Reparatur der Verklebungunumgänglich.

  • Also, das Video muss noch warten, denn ich habe einen nicht gut eingestellten Motor.


    Die beiden Gemischschrauben habe auf Werkseinstellung (1,5 und 1,25 Umdrehungen) gebracht. Das Standgas habe ich auf eine "Ohrenscheinlich" gute Drehzahl gestellt.


    Der Motor lief im Stand auch ohne zu ruckeln, sobald ich jedoch Gas gebe (ob wenig oder viel ist egal) geht der Moror aus.


    Habt Ihr ne Ahnung woran es liegt? Ist er zu mager, oder bekommt er vielleicht zu viel Sprit???


    Ich will doch endlich ein Video machen traurig


    Danke und Gruß


    Marcel


    PS: Der Post von GismoCore ist Spam oder meint er es nur gut???